plcforum.uz.ua

International PLC Forum
It is currently Wed Nov 14, 2018 10:23 am

All times are UTC + 3 hours


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: CQM1 CPU43
PostPosted: Wed Oct 17, 2018 10:39 am 

Joined: Fri Oct 29, 2010 8:09 pm
Posts: 21
Добрый день, форумчане. Случилась такая вот проблема. Исходные данные: Контроллер CQM1 cpu43, в корзине которого установлены блок питания IPS02 и два аналоговых модуля. AD041 - аналоговый вход и DA021 - аналоговый выход. К входам DA041 подключены 1вход- потенциометр(задание температуры) и 2-вход пирометр. К выходу подключен сигнал для регулятора температуры.
Проблема: При подключении AD041 к блоку питания IPS02 гаснут светодиоды на блоке питания p\s1 и p\s2. Если подключить разъемы модулей не плотно к БП светодиоды загораются, но температура не корректна.
Модуль аналогового ввода AD041-при подключении разъема к БП IPS02 "сажаются" оба канала. Предположили КЗ на датчиках. При отключении датчиков от модуля результат прежний. DIP(ы) на AD041- C 1 по 9 "ON", 10-"OFF". Подскажите пожалуйста, где и какая может быть неисправность?
В мануалах сказано "Индикаторы P/S, P/S1 и P/S2 не горят при отключенном кабеле питания", но кабель питания подключен и не светится светодиод только того канала к которому подключается AD041.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 3 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by International PLCforum® Forum Software © PLCforum
Mobile version