Проблемы с запуском Plcsim в TIA Portal 11

Промышленные Логические Контроллеры SIMATIC S7-200/300/400
Post Reply
Aleks333777333
Posts: 117
Joined: Sun Jul 19, 2015 11:46 am

Проблемы с запуском Plcsim в TIA Portal 11

Post by Aleks333777333 » Wed Jul 11, 2018 2:38 pm

Добрый день!
Один из проектов написан еще на TIA Portal 11. Пришлось его поставить на чистую Windows 7.
Внес необходимые изменения в проекте и хотел сначала проверить на симуляторе, а он не подсвечивается. Кликаю по CPU далее Online и кнопка симулятора не подсвечена.
В чем может быть проблема?
CPU 1214C+ блок на 16 входов и 16 выходов. Более железа никакого нет. Симулятор поставился при установке портала. Могу запустить его из меню ПУСК.
Еще такая особенность. Мой симулятор внешне выглядит, как симулятор для классического Степа7. Так и должно быть? Степ классический я не ставил. Только Tia Portal. Дайте, пожалуйста, ссылку на симулятор для 11 портала.

Искал информацию по этому вопросу на сайте Сименса. Если я правильно понял в 11 версии портала нельзя симулировать работу S7-1200 и S7-1500. Нужно реальное железо. А вот работу S7-300 и ET200M симулировать можно, причем применяется симулятор от классического Степа. Как-то так.

Прошу компетентных лиц подтвердить или опровергнуть эту информацию.

MEFinc
Posts: 42
Joined: Thu Dec 08, 2011 11:23 am

Re: Проблемы с запуском Plcsim в TIA Portal 11

Post by MEFinc » Thu Jul 12, 2018 7:14 am

Да вы правы. Симуляция для S7-1200 (FW V4.x) появилась с V13 SP1 при установке PLCSIM V13 SP1.

Aleks333777333
Posts: 117
Joined: Sun Jul 19, 2015 11:46 am

Re: Проблемы с запуском Plcsim в TIA Portal 11

Post by Aleks333777333 » Thu Jul 12, 2018 9:13 pm

Спасибо, что подтвердили! Придется испытывать на реальном железе или менять тип контроллера на 300-й в симуляторе.

sher
Posts: 1
Joined: Mon May 21, 2018 4:57 am

Re: Проблемы с запуском Plcsim в TIA Portal 11

Post by sher » Thu Feb 14, 2019 7:36 am

Подскажите где скачать PLCSIM для TIAPortal v13?

CoMod
Site Admin
Posts: 3478
Joined: Thu Feb 16, 2006 3:25 pm
Location: Russia
Contact:

Re: Проблемы с запуском Plcsim в TIA Portal 11

Post by CoMod » Thu Feb 14, 2019 2:58 pm

в теме TIAPortal v13 viewtopic.php?f=30&t=20958

Post Reply