RSLOGIX5000 V20.01.00 (CPR9 SR 5) Activation Issues

RSLinx, RSLogix, RSView, LogixPro ...
Post Reply
Ronny_Resistor
Posts: 27
Joined: Wed Oct 23, 2013 5:38 pm

RSLOGIX5000 V20.01.00 (CPR9 SR 5) Activation Issues

Post by Ronny_Resistor » Mon Jan 05, 2015 11:09 pm

Installed V19 no problems, Installed V20 before Christmas no problems. Today Jan 5, 2015 I tried to run the software and had an Notice "FATAL ERROR" Anyway deleted V20 and V18 and V19 ran fine. V20 re-installed. I modded the file RS5KCP.DLL 0xFC339 3402 -> 3090 and same error came up and I cannot run V18 or V19 the software is not working. Thought maybe it was only on one computer so I tried another computer (32 Bit Machine) and I get the same Fatal Error but the language is a little different. I get to load the software and as long as I use V19 I am ok If I try to start a V20 project I get the following error:

Fatal Error !
Application Path: C:\Program Files\Rockwell Software\RSLogix
5000\ENU\v20\Bin\RS5000.Exe
Elapsed Execution Time: 17 Seconds

Version: V20.01.00(Release)
Source File:unknown
Line Number: -1
Function/Method: Unknown

OS Version: Windows 7 32-Bit (service Pack1 - Build 7601)
Thread Id: 00001d78 (7544)

Error 0xe06d7363 (-529697949)
RxException_Microsoft_C_PLUS_PLUS - A Microsoft C++ exception was generated but not handled.

Press OK to terminate this application

I can see one computer having an issue but not two computers Has anyone else have this issue ?? If so please let me know what you did different.

I am going to set my computer clock back and try to re-install the software to see if that makes a difference but other than that I am at a loss.


Regards

Ronny_Resistor
Posts: 27
Joined: Wed Oct 23, 2013 5:38 pm

Re: RSLOGIX5000 V20.01.00 (CPR9 SR 5) Activation Issues

Post by Ronny_Resistor » Tue Jan 06, 2015 1:18 am

I think I have figured it out. Not sure but here it goes. I deleted V20 once more. I then deleted the *.RNL files that are found under factory talk activations. I then re-installed V20 and did the Hex edit. So far so good, V20 is up and running again, as is V19 and V18. I am trying this out on the other computer to see if it works as well.

Ronny_Resistor
Posts: 27
Joined: Wed Oct 23, 2013 5:38 pm

Re: RSLOGIX5000 V20.01.00 (CPR9 SR 5) Activation Issues

Post by Ronny_Resistor » Sun Feb 07, 2016 5:27 pm

Here it is February 2016 and the same issue has cropped up again, it looks like this is a yearly software glitch. Will let everyone know if this works later. Yep this is a yearly glitch. Delete the program and then re-install, activate as mentioned in the previous message. Remember to check "run-like administrator" and you should be good to go. See you next year.

basavarajukm
Posts: 4
Joined: Tue Jan 05, 2016 2:35 pm

Re: RSLOGIX5000 V20.01.00 (CPR9 SR 5) Activation Issues

Post by basavarajukm » Thu Mar 17, 2016 6:44 pm

Ronny_Resistor wrote:Here it is February 2016 and the same issue has cropped up again, it looks like this is a yearly software glitch. Will let everyone know if this works later. Yep this is a yearly glitch. Delete the program and then re-install, activate as mentioned in the previous message. Remember to check "run-like administrator" and you should be good to go. See you next year.
Hi Ronny,

I am facing the same issue if you got any break through pleas let me know.

Regards,
Basavraj

Post Reply