plcforum.uz.ua

International PLC Forum
It is currently Wed Nov 22, 2017 8:24 am

All times are UTC + 3 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Nov 17, 2017 2:45 am 

Joined: Mon Feb 06, 2012 11:34 am
Posts: 5
I tried to "play" with Propanel (3d panel design) in Eplan with :
processor Ryzen 1700x
16 gb 3200MHZ memory
SSD
video adapter GTX 1080 TI.
In project when I add about 100 phoenix contact terminals to panel, my FPS dropped to 13. When I add another 100 terminals, FPS dropped to 7... WTF? I checked video adapter resources and it shown me max 20% of usage. The same picture with processor.
Ok, I thought its a problem with video card and I need to use quadro , instead of gtx. I tried Epaln with the same project on Quadro P2000. I have seen the same picture.... video adapter usage was 40% but FPS was the same....
p.s. I have installed all drivers for video adapter. Windows 10 PRO.
p.p.s. In my laptop I have better fps,(~1-2 more) when in the PC. Laptop quadro K2100M, I7 -4800Q....
Any thoughts...?


Короче есть у кого какие мысли, почему тормозит 3д Propanel? Топовое железо, а все равно ужасно тормозит с 3д моделями. В чем загвостка может быть?

Проц Ryzen 1700x
16 gb 3200MHZ память
SSD
видео карта GTX 1080 TI + тестил еще с quadro P2000, картина с FPS таже...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 3 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by International PLCforum® Forum Software © PLCforum
Mobile version