automation studio 6.0 x64 professional edition

обсуждение прочих программных продуктов:
Тools, Elcad, Eplan, ...
Post Reply
zozonon
Posts: 1
Joined: Sat Nov 22, 2014 3:52 am

automation studio 6.0 x64 professional edition

Post by zozonon » Sat Nov 22, 2014 1:58 pm

i have an automation studio 6.0 x64 professional edition install file.
but, i couldn't find the crack file.
please help me....

fragolan
Posts: 1
Joined: Wed Oct 07, 2015 8:04 am

Re: automation studio 6.0 x64 professional edition

Post by fragolan » Wed Oct 07, 2015 8:07 am

Hi there,
could you post some download link for instalation. There is no crack for the software curently, but I have team which could try to make working version

Torteski
Posts: 1
Joined: Tue Feb 24, 2015 8:35 pm

Re: automation studio 6.0 x64 professional edition

Post by Torteski » Tue Oct 13, 2015 9:05 pm

Version 6 https://torrentz.eu/8ef7c0cf148e0c335d0 ... f01f66fc33
Version 6.1 x32 http://www.jheberg.net/captcha/pas32izfte61020030/
Version 6.1 x64 http://www.jheberg.net/captcha/pas64izfte61020030/

The first one has some "Crack" but directional valves do not work (software crashes when you try to use it). And Directional controll is 95% of the use for the software. I searched the web for a long time and I am pretty sure there is no working crack for this software. If you make one a lot of people would be very grateful.
There is a working 5.6 student version.
Write if you need any more links, information or any type of help.

Thank you

engmann18
Posts: 5
Joined: Tue Jun 09, 2015 1:14 am

Re: automation studio 6.0 x64 professional edition

Post by engmann18 » Fri Dec 11, 2015 8:23 pm

the crack for version 6 is ok but direction valve dont work. what you have to do is to download the library of version 5.2 and open it in the library of version 6 and you can get all the valve from there which work correctly

Edgar_Wine
Posts: 7
Joined: Thu Apr 07, 2016 2:25 pm

Re: automation studio 6.0 x64 professional edition

Post by Edgar_Wine » Tue Apr 12, 2016 4:45 pm

All links are dead... :C

zolanzs
Posts: 2
Joined: Tue Jul 03, 2018 1:12 pm

Re: automation studio 6.0 x64 professional edition

Post by zolanzs » Tue Jul 03, 2018 1:21 pm

engmann18 wrote:the crack for version 6 is ok but direction valve dont work. what you have to do is to download the library of version 5.2 and open it in the library of version 6 and you can get all the valve from there which work correctly
V6 doesn't have Libraries folder, what files do I need to replace ?
I tried replacing just Main.xml and i see all the valves but can't change them...



Thanks in advance

TheoPap
Posts: 5
Joined: Sun Jun 04, 2017 11:03 pm

Re: automation studio 6.0 x64 professional edition

Post by TheoPap » Tue Jul 03, 2018 5:37 pm

Try this solution for not working components. Watch the video from 05:22 minute (it's in Spanish but it doesn't matter), download the files for hydraulic,pneumatic,servo components .prx (links are below the video) and do what exactly show. For me it works.

https://www.youtube.com/watch?v=5E-7NFf5NkA&t=165s

Maybe this help you too (but you need the .prx files (link to download below the video)
Solution for not working components (directional valves & servovalves)
Open A.S -> In Library Explorer hit New Library (give a name) -> New category (give a name) -> Open a new project with standard documents and open the folder with working components -> After open select them all and drag and drop in the Library Explorer empty window under defined category name -> Do the same for all working components files -> Last hit Save Library and save them in Catalogues And Libraries as *.prl* files (C:\ProgramData\Famic Technologies\Automation Studio\6.0\Catalogues and Libraries)

zolanzs
Posts: 2
Joined: Tue Jul 03, 2018 1:12 pm

Re: automation studio 6.0 x64 professional edition

Post by zolanzs » Mon Jul 09, 2018 1:29 pm

TheoPap wrote:Try this solution for not working components. Watch the video from 05:22 minute (it's in Spanish but it doesn't matter), download the files for hydraulic,pneumatic,servo components .prx (links are below the video) and do what exactly show. For me it works.

https://www.youtube.com/watch?v=5E-7NFf5NkA&t=165s

Maybe this help you too (but you need the .prx files (link to download below the video)
Solution for not working components (directional valves & servovalves)
Open A.S -> In Library Explorer hit New Library (give a name) -> New category (give a name) -> Open a new project with standard documents and open the folder with working components -> After open select them all and drag and drop in the Library Explorer empty window under defined category name -> Do the same for all working components files -> Last hit Save Library and save them in Catalogues And Libraries as *.prl* files (C:\ProgramData\Famic Technologies\Automation Studio\6.0\Catalogues and Libraries)
Thanks ! (pgood)
Just one more thing, I created and saved *.prl* files but each time I exit Automation Studio and start it again it automatically loads only Main library, and can't load previously created library.

TheoPap
Posts: 5
Joined: Sun Jun 04, 2017 11:03 pm

Re: automation studio 6.0 x64 professional edition

Post by TheoPap » Mon Jul 09, 2018 3:45 pm

For me it's work and every time i re-open A.S.6.0. the main and the new created library for working components loaded. Follow the steps as described above and in the video and i hope you solve your problem. Save it in the correct path (C:\ProgramData\Famic Technologies\Automation Studio\6.0\Catalogues and Libraries) and rename it as .prl.

zdcbetter
Posts: 1
Joined: Fri Aug 01, 2014 8:57 am

Re: automation studio 6.0 x64 professional edition

Post by zdcbetter » Mon Jul 23, 2018 2:24 am

Could you tell me the files for hydraulic,pneumatic,servo components .prx download links? thx

whalua
Posts: 3
Joined: Thu Dec 22, 2011 9:20 pm

Re: automation studio 6.0 x64 professional edition

Post by whalua » Tue Jul 24, 2018 3:41 pm

It also happens to me that the created library is not automatically reopened when I relaunch the automation studio.
Also if I try to change the characteristics of a component recovered from the library (for example a 3/2 valve) using the builder, when I try to apply the changes a window appears that tells me that the component is unknown or invalid

Post Reply