plcforum.uz.ua

International PLC Forum
It is currently Sat May 26, 2018 10:56 pm

All times are UTC + 3 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Apr 22, 2018 3:54 am 

Joined: Mon Jun 05, 2017 2:03 am
Posts: 3
Hi guys, i am beginner using Eplan. During created my first project, i am not able to to open any symbol (inside Eplan interface, in the Project Data tab, selecting symbols,it's empty. For what i have seen Eplan data are stored by default in folder "ProgramData\EPLAN\O_Data" where they are located two(2) folders "Electric P8 Data" and "Platform Data", inside of which are the data for symbols, plotframes, templates. I have find another folder created EPLAN, which is located "Users\Public\EPLAN\Data\Administration\Company name" which is empty. For what i have understand i have to do some modifications, change/select directories under Option tab in Setting menu (which contain Projects, Users, Workstation, Company) or/and under Utilities tab, Master data menu (which contain Symbol library, symbol, Plot Frame, Form and synchronize current project.
Can somebody explain me how to proceed, to setting up Eplan correctly. Do i have to copy some folders to specific locations or just change/ select directories inside EPLAN interface and exactly from where? I have done some research before ask, but i didn't understand what exactly to do
Thank you in advance


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 3 hours


Who is online

Users browsing this forum: aselek and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by International PLCforum® Forum Software © PLCforum
Mobile version