plcforum.uz.ua

International PLC Forum
It is currently Thu Mar 23, 2017 3:14 pm

All times are UTC + 3 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sat Oct 22, 2016 12:52 pm 

Joined: Tue Oct 20, 2015 2:21 pm
Posts: 3
Hello to All
I want to Create a project in winCC and read data of RTU by IEC 101 Protocol. I want to use WinCC Telecontrol for this purpose. I used "Simatic HMI WinCC Telecontrol Option User Guide" Document but it doesn't work.
This error seems so weird to me!!! Du to User Guide, I do these steps :
1- right click on Tag management and add "tcChannel" to tag management
2- Right click on tcChannel tree and select "System Parameters"
3- In the "connection configuration Windows" without making any change to "AS View" Tap, I select "PC Station View" Tap.
4- Because at first, Apply Button is deactivate, I change value of "Originator Address" to 0 and then again change it to 1. In this way apply button was activated.
5- I select Apply Button and again, I saw these errors :
<L TS="10/22/2016 12:14:13 PM" P="" S="1" EL="0" M=" Error Opening PCS 7 OS "/>
<L TS="10/22/2016 12:14:13 PM" P="" S="1" EL="0" M=" Error Opening Target (ProjectGDO)"/>
I do not know what does it means by "PCS 7 OS" !!!!!! I am not using PCS7 and I have only WinCC on my computer

Moreover,It does not have any section for defining "Baud Rate" of Connection In "AS View Branch".


Last edited by ehsanbazgir on Sat Oct 22, 2016 3:55 pm, edited 1 time in total.

Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 3 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by International PLCforum® Forum Software © PLCforum
Mobile version