plcforum.uz.ua

International PLC Forum
It is currently Wed Sep 26, 2018 8:15 am

All times are UTC + 3 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Mar 15, 2018 10:59 pm 

Joined: Tue May 22, 2012 4:39 pm
Posts: 6
Hello.

How do I know which version that I can use?
I guess that shoud be a old version because verry old machine.

The diffrent extension I have on the old backup I have recieved is

Program.xml
Program.xdm
Program.XEF
Program.STU
Program.CTX
Program.BAK


When I try to open it with Unity Pro XL V12 I get this error.
Image
https://www.pixeltopic.com/image/neluwzigpbzirgw/


Is it safe to upgrade or should I look for version 3.0?


Top
 Profile  
 
PostPosted: Tue Apr 17, 2018 4:53 pm 

Joined: Thu Aug 29, 2013 7:11 pm
Posts: 72
kavvis wrote:
Hello.

How do I know which version that I can use?
I guess that shoud be a old version because verry old machine.

The diffrent extension I have on the old backup I have recieved is

Program.xml
Program.xdm
Program.XEF
Program.STU
Program.CTX
Program.BAK


When I try to open it with Unity Pro XL V12 I get this error.
Image
https://www.pixeltopic.com/image/neluwzigpbzirgw/

Is it safe to upgrade or should I look for version 3.0?


Hello kaavis, for this application you can use Unitypro V3 or higher


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 3 hours


Who is online

Users browsing this forum: vlad2006gr and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by International PLCforum® Forum Software © PLCforum
Mobile version