International PLC Forum
It is currently Fri Jun 22, 2018 10:48 am

All times are UTC + 3 hours

Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Mon Jul 03, 2017 7:43 am 

Joined: Mon Dec 30, 2013 8:23 am
Posts: 26
System ABB 800xA 6.03 DCS
I have two redundant connectivity server ( CS1 and CS2). In service event list ( for both server) there is a message ' Failed to collect 1 logs via collector OPC'.
Long message:
Failed to collect 1 logs via collector OPC
template=log1, item==program1:Program,property=Test_Var, logid=

Please suggest

 Post subject:
PostPosted: Mon Jul 03, 2017 1:07 pm 
Site Admin

Joined: Wed Sep 06, 2006 3:03 pm
Posts: 1095
Location: CIS
Check if it's trying to log non-existing tag.

From ABB forum:
The message originate in Basic History and is most often due to a log is trying to log a no longer existing OPC item,

Starting with version 5, the Long Message contain the first five erroneous logs - so you can start the identification work immediately from the Details... window.

In earlier versions you must use AppLog to find out which logs have problems.

a) Login as a user member of the IndustrialITAdmin group in Windows domain/workgroup
b) Start->Run... afwapplogviewer
c) Click OK, accepting defaults in the two following dialog boxes
d) Select the node and Basic History (AdvHtHistorySrv) service provider emitting the error
e) Select Operations
f) Find & select the AdvHtHistorySrv(collection apartment operations) ListCollectorMap operation
g) Click Invoke

Below is a sample output - at the end are the "Pending logs" listed.

Pending = log is not collecting and result in the system event you have noticed.
Collector OPC (Data is collected through OPC2.0 DA interface.)



cookie 1: template=1m365d item=Program2:Program property=Temp1.Value logId={1E30DC66-DEE1-462F-9190-C9329D4391DF}
cookie 9: ...
Pending logs


cookie 10: template=500ms_1week item=LogReal2:Function Block property=Value logId={BFD787F1-231E-4B9C-8BA1-67EF16680FEF}

The "item=" points to the object having the Log Configuration. Look it up with the Find Tool; then figure out if the log is obsolete, or can be repaired (select new valid OPC property)

PostPosted: Tue Jul 04, 2017 7:20 am 

Joined: Mon Dec 30, 2013 8:23 am
Posts: 26
i was trying to execute but the following difficulties arries
There is two option in AfwAppLogViewer Starting window
a) Remote connection
b) Local Connection
In both connection i tried but not success.
In Local Connection when i click on Ok then it is showing ' No connection with Applog sever on CS2-860C002)
In remote connection , It asking to browse node. When i browse then it is showing like below
- Destop
-My Computer
- My Network Places
- My Documents
- Recycle Bin
Here i also tried to browse but not getting the particular node
Please suggest for the next

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 3 hours

Who is online

Users browsing this forum: No registered users and 5 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by International PLCforum® Forum Software © PLCforum
Mobile version