plcforum.uz.ua

International PLC Forum
It is currently Fri Jan 20, 2017 7:05 pm

All times are UTC + 3 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Fri Dec 23, 2016 12:05 pm 

Joined: Fri Dec 16, 2016 10:00 am
Posts: 3
Hi,

Whether the connection is possible through:

laptop (Windovs7x32) -> usb-rs232 (HL-340)(Virtual COM) -> VIPA green cable -> VIPA CPU 114?

Everything seems is connected properly(tested and works alone fine), but Winplc7 v5 still writes:

Error when starting communication: Can not connect to MPI adapter. MPI-adapter connected to the correct interface?

Does anyone know anything about such schemes and their features?

Do I need a driver in addition to the VIPA green cable, where can I get it exactly and how to use it in these conditions?

Vipa Serial Interface Setup:

Image


Top
 Profile  
 
PostPosted: Wed Jan 11, 2017 9:22 am 

Joined: Fri Dec 16, 2016 10:00 am
Posts: 3
The question is still under investigation, seems after repairing controller has another electric charactaristics,
because it does not work:

laptop (Windovs7x32) -> usb-rs232 (HL-340)(Virtual COM) -> VIPA green cable -> VIPA CPU 114

Tested with several different operating systems, Virtual COM cables and ports.

but it does work:

laptop with real COM(Serial port)(Windovs7x32) -> VIPA green cable -> VIPA CPU 114

It seems insufficient voltage from the USB.

If anyone has any other idea, please you are welcome.


Top
 Profile  
 
PostPosted: Thu Jan 19, 2017 12:32 pm 

Joined: Tue Dec 26, 2006 8:21 am
Posts: 370
Location: Russia
You need to check:
1. number of the com-port (in device manager)
2. "baud rate MPI cable"deice (speed of the com-port)
3. "baud rate MPI ring" (speed of the MPI)


Top
 Profile  
 
PostPosted: Fri Jan 20, 2017 11:44 am 

Joined: Fri Dec 16, 2016 10:00 am
Posts: 3
After further investigation it was found out that the controller is connected and programmed according to the scheme:

laptop (Windovs7x32) -> usb-rs232 (HL-340)(Virtual COM) -> VIPA green cable -> VIPA CPU 114

(by default without any additional changes in the connection speeds or serial port number)

but after the installation on the line, it's connected only through the scheme:

laptop with real COM(Serial port)(Windovs7x32) -> VIPA green cable -> VIPA CPU 114

He also refuses to connect to the scheme:

laptop (Windovs7x32) -> usb-rs232 (HL-340)(Virtual COM) -> VIPA green cable -> VIPA CPU 114

even after the dismantling from the line.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 3 hours


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by International PLCforum® Forum Software © PLCforum
Mobile version