plcforum.uz.ua
http://plcforum.uz.ua/

why CI851 firmware error showing during during download prog
http://plcforum.uz.ua/viewtopic.php?f=27&t=23829
Page 1 of 1

Author:  fpramanik [ Tue Feb 23, 2016 11:55 am ]
Post subject:  why CI851 firmware error showing during during download prog

Dear all,
In my project which have CI851 profibus module and CCB version is 4.1.
Now i upgrade it to CCB 5.1.0/1 successfully. After firmware upgrade when I try to download programm to controller it showing two error about CI851 firmware.

>Error 9174 : Controller_1: HW the controoler firmware does not support the module type for unit CI851 at position 1.
>Error 9174 : Controller_1: HW the controoler firmware does not support the module type for unit DP/DP Coupler Release 2 at position 1.3.

Please give me a suggestion.

Author:  fpramanik [ Tue Jan 03, 2017 9:28 am ]
Post subject:  Re: why CI851 firmware error showing during during download

I just solve the problem.

Solution:
1.Download the firmware 5.0.2 to the controller.
2. Insert BasicHwlib 5.0.2 in libraries (Hardware)
3. Replace BasicHwlib 5.1.0 by BasicHwLib 5.0.2 in controller connected libraries

Page 1 of 1 All times are UTC + 3 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/