plcforum.uz.ua

International PLC Forum
It is currently Tue Apr 24, 2018 11:35 am

All times are UTC + 3 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Sep 30, 2009 7:40 pm 

Joined: Fri Jul 10, 2009 12:49 pm
Posts: 7
Location: Russia
Добрый день!

Только начнаю разбираться в контроллерах. У меня курсовая работа на контроллерах VIPA 200v.

У меня возникла проблема. На модуле блока ведущего профибас
vipa 1DP01 горит красная лампочка "E" и 'IF'. Что это может быть за ошибка. Какие пути устранения данной ошибки есть.

Другие контроллеры с ведомыми модулями работают нормально. С этим никак не могу решить проблему.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 30, 2009 8:30 pm 
Site Admin

Joined: Wed Sep 06, 2006 3:03 pm
Posts: 1094
Location: CIS
IF (ошибка инициализации) горит в том случае, когда параметры модуля заданы неверно. Надо смотреть конфигурацию.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 04, 2009 9:32 pm 

Joined: Fri Jul 10, 2009 12:49 pm
Posts: 7
Location: Russia
Может ли ошибка быть в том что не сконфигурированы подчинённые контроллеры


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 3 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by International PLCforum® Forum Software © PLCforum
Mobile version