plcforum.uz.ua

International PLC Forum
It is currently Fri Dec 14, 2018 11:07 pm

All times are UTC + 3 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Aug 10, 2018 7:16 am 

Joined: Wed Apr 02, 2014 4:32 pm
Posts: 6
Dear Expert,

Currently I am working on a machine that get strange fault. Here are the hardware:
1. Servo Controller Kollmorgen MMC-A4 Plus
2. Servo Drive Indramat DDS02 Series analog input
3. Servo Motor Indramat MDD Series (4 axis)

In Axis 1 (main Drive), during speed-up or in steady speed let say 80 %, the following error is not more then 50. But during speed-down from 80 to 30 following error is too high (above 5000). The limit is previously is only 1800, but I increase to 5000 just for troubleshooting but it still happened.

Original setting of Kp is 1001, Ki and Kd is 0.

If I disconnect the motor from the load, everythings is fine. I test from 100 to 10 it's fine.

Please advice


Top
 Profile  
 
PostPosted: Sat Sep 01, 2018 12:59 am 

Joined: Wed Nov 21, 2012 11:06 pm
Posts: 2
So then it sounds like you have an inertial load problem. Are you to the max on your current limit already? If not, crank it up. Are braking resistors available for this servo? If so, then consider that.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 3 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by International PLCforum® Forum Software © PLCforum
Mobile version