plcforum.uz.ua

International PLC Forum
It is currently Tue May 23, 2017 1:42 pm

All times are UTC + 3 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sat Jul 16, 2011 10:35 pm 

Joined: Mon Mar 31, 2008 2:29 pm
Posts: 397
Location: Ryazan, Russia
Colleagues, help me!

The situation is as follows:
On the Rackbus RS-485 hang 10 mass flowmeters E+H Promass 63.
Communicate with them on a ControlNet network via a garland
of modules E+H ZA377 -> ZA672 -> FXA675

The controller stopped seeing ZA377, the other two groups Flex-s, are seen hanging on ControlNet and functioning normally.

Replacement of modules from Endress+Hauser have failed.
ControlNet cable tested switching over to another node on the network - a cable is not defective. (h)
Experience with the Rackbus RS-485 and the modules of the E+H I lack.

Do I need any pre-flash of these modules, in addition to installing the switches before turning to the work?
(sos)
Can anybody share the following documentation:

CONTROLNET gateway Operating Instructions BA 181F/00/en
Gateway ZA 672 Operating Instructions BA 054F/00/en
Gateway ZA 672 Technical Information TI 148F/00/en
Commutec operating program Technical Information TI 113/00/en
Rackbus System Information SI 014F/00/e
Rackbus RS-485 Operating Instructions BA 134F/00/e
(oo)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 3 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by International PLCforum® Forum Software © PLCforum
Mobile version