plcforum.uz.ua

International PLC Forum
It is currently Tue Dec 11, 2018 12:57 pm

All times are UTC + 3 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Oct 16, 2018 6:12 pm 

Joined: Mon Jul 24, 2017 2:04 pm
Posts: 8
Hello, I have yet another question regarding Intouch
I need to establish a communication between S7 400 PLC and InTouch v14.
I am using Archestra and DASSIDIRECT.3 driver.

In InTouch I made Access Name Test_1, Node Name is my PC, Application Name is DASSIDIRECT, Topic Name is Test_1; Protocol is SuiteLink but i tried also with DDE.
In Archestra under DASSIDIRECT i made new S7Cp Object with next properties:
-Network Adress: adress of my PLC; Local and Remte TSAP are default as everythin else.
-Under Device Groups i made a group named Test_1 (same as in InTouch)

First problem was that tags in InTouch were not displayed in Archestra Management Console in Diagnostics Tab. I have managed to get my tags to show, but sometimes they suddenly disappear and only way to make them appear again is to disconnect and connect Ethernet cable from my PC.

Any ideas why?

Thanks in advance.


Top
 Profile  
 
PostPosted: Wed Oct 17, 2018 5:09 pm 

Joined: Mon Jul 24, 2017 2:04 pm
Posts: 8
I solved it, if anyone is interested I'l post my solution and ideas about it when I have free time.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 3 hours


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by International PLCforum® Forum Software © PLCforum
Mobile version