plcforum.uz.ua

International PLC Forum
It is currently Tue Sep 26, 2017 3:47 pm

All times are UTC + 3 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Aug 15, 2017 3:46 am 

Joined: Tue Aug 15, 2017 3:40 am
Posts: 2
Hello friends,
I am new with the micrologix and I am having difficulties to understand what I need to configure to establish communication between MICROLOGIX 1400 and HMI IX-T5F-2 from the Altus. I am triyng make communication throug the channel 2 of PLC with the COMM port of HMI, that is a RS232/485 serial DB9 multiprotocol according to CH2 of PLC. I am using a serial cable DB9 male Female.


I can use any protocol to make this, I choosed the DH-485 because have less configuration parameters.

I have understood that I just have configure CH2 of PLC on the rslogix 500 in the channel configuration on the project tree and the configuration of HMI is according to RSlogix What else have to do? Anybody can help me?

Thanks


Top
 Profile  
 
PostPosted: Tue Aug 15, 2017 8:22 pm 

Joined: Tue Aug 15, 2017 3:40 am
Posts: 2
On the channel status, in the project tree of rslogix, this channel dont show any work.... but the indicator of channel 2 on PLC display, it is active. In the HMI is showned ''No answer from PLC 1''.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 3 hours


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by International PLCforum® Forum Software © PLCforum
Mobile version