plcforum.uz.ua

International PLC Forum
It is currently Wed Aug 23, 2017 6:33 pm

All times are UTC + 3 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Fri Sep 16, 2016 2:41 am 

Joined: Sun Jan 31, 2016 6:26 pm
Posts: 6
I have tried installing rsemulate 5000 v20. i have rslogix v11,15,19,2,0,21,23,26,28 installed. Each time I try to install it, I get an error when it goes to install the eds files. After acknowledging the error, the install completes. The program does not run correctly and all the modules do not show up, just the emulator cpu and an i/o module to select from. I am installing this on win 7/32 in vmware. I do a snapshot and install and it doesnt work. i tried another install that installs all versions from 12-21. same thing. Any suggestions or thoughts.


Top
 Profile  
 
PostPosted: Fri Sep 16, 2016 6:20 pm 

Joined: Thu Aug 18, 2016 9:00 pm
Posts: 16
Location: Tartarus
You need to have RSLOGIX 5000 v20 if you will work with RSEMULATE 5000 v20. Try it (pgood)


Top
 Profile  
 
PostPosted: Sat Sep 17, 2016 3:31 pm 

Joined: Sun Jan 31, 2016 6:26 pm
Posts: 6
I have v20 installed. Thank you.


Top
 Profile  
 
PostPosted: Mon Sep 19, 2016 5:51 pm 

Joined: Thu Aug 18, 2016 9:00 pm
Posts: 16
Location: Tartarus
vatodster wrote:
I have v20 installed. Thank you.


Try it on Windows Xp SP3 (in VMWARE), probably you don't have Service pack 1 in your Windows 7.

Read the next information about it:

http://www.ab.com/en/epub/catalogs/12762/2181376/2416247/1239772/2185370/RSLogix-5000-Enterprise-Series-Software-Requirements.html


Top
 Profile  
 
PostPosted: Wed Sep 21, 2016 10:10 pm 

Joined: Sun Jan 31, 2016 6:26 pm
Posts: 6
SP1 is already installed. Also meets the recommendations. I'm at a loss.


Top
 Profile  
 
PostPosted: Wed Sep 21, 2016 10:47 pm 

Joined: Thu Aug 18, 2016 9:00 pm
Posts: 16
Location: Tartarus
vatodster wrote:
SP1 is already installed. Also meets the recommendations. I'm at a loss.



Do you have the same problem yet?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 3 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by International PLCforum® Forum Software © PLCforum
Mobile version