plcforum.uz.ua

International PLC Forum
It is currently Sat Oct 21, 2017 11:27 am

All times are UTC + 3 hours


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Thu Oct 27, 2016 3:27 pm 

Joined: Thu Oct 27, 2016 2:59 pm
Posts: 4
Всем привет. У меня такая проблема: есть скрипт, написанный когда то разработчиками. Она работает на остальных компьютерах, но где я переустанавливал Windows, перестала реагировать.
Сам скрипт:
//Insert the header starting here

#include "GlobalDefinitions.h"
void Trigger_Bits()
{
DWORD AlarmIncomming;
BOOL AlarmSoundStart;
BOOL AlarmSoundStop;

AlarmIncomming= GetTagDWord("Alarm_incomming");
if (AlarmIncomming >= 256)
{
AlarmSoundStart=TRUE;
AlarmSoundStop=FALSE;
}
else
{
AlarmSoundStop=TRUE;
AlarmSoundStart=FALSE;
}
if (AlarmSoundStart==TRUE)
{
StartProgram ("C:\\Program Files (x86)\\AIMP3\\AIMP3.exe","/PLAY",1,FALSE);
}
if (AlarmSoundStop==TRUE)
{
StartProgram ("C:\\Program Files (x86)\\AIMP3\\AIMP3.exe","/STOP",1,FALSE);
}
}

Aimp установлен правильно и в правильном месте

Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 3 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by International PLCforum® Forum Software © PLCforum
Mobile version