[?+]: Проблема с сообщениями на WinCC, сервер-клиенте

Панели оператора PP/OP/TP/TD/MP.
Программные пакеты ProTool/WinCC flexible, SCADA система WinCC
Post Reply
shapovalov
Posts: 21
Joined: Mon Dec 24, 2012 9:49 am

[?+]: Проблема с сообщениями на WinCC, сервер-клиенте

Post by shapovalov » Mon Jul 29, 2013 1:52 pm

В общем ситуация следующая.
Была просто операторская станция => контроллер, все работало без проблем.
Решил "прикурить" к этой станции клиента...
1. Переделал 1-ю станцию под "мульти".
2. Новую станцию под клиента оформил.
3. На сервере сгенерировал пакет (.раk).
4. Загрузил пакет на клиента.
Итог: На сервере все хорошо. На клиенте в режим "рантайма" отображаются все датчики (я так понимаю онлайн теги тянутся без проблем). А вот с сообщениями и "трендами" проблема (их просто нет).
Ну и собственно вопрос.
Что я упустил???

Schtiel
Site Admin
Posts: 1098
Joined: Wed Sep 06, 2006 12:03 pm
Location: CIS

Re: WinCC, сервер-клиент. Передача сообщений

Post by Schtiel » Mon Jul 29, 2013 2:55 pm

Пишет "No connection to data server"? У меня проблема решилась генерацией Server Data на сервере (клиент открывает проект прямо с сервера)...

shapovalov
Posts: 21
Joined: Mon Dec 24, 2012 9:49 am

Re: [?]: Проблема с сообщениями на WinCC, сервер-клиенте

Post by shapovalov » Tue Jul 30, 2013 7:08 am

Версия WinCC Explorer V7.0+SP1+HF4 не сервере и на клиенте.
Нет, про потерю связи ничего не пишет. Данные сервера сгенерированы (пункт 3 в 1-ом моем сообщении). Связь с сервером есть. Клиент подтягивает данные с сервера (навигация по вкладкам и онлайн теги на иконках отображаются нормально). Я так понимаю клиент не видит базы данных на сервере, а опцию где можно "показать" клиенту базы я не нашел.

Schtiel
Site Admin
Posts: 1098
Joined: Wed Sep 06, 2006 12:03 pm
Location: CIS

Re: [?]: Проблема с сообщениями на WinCC, сервер-клиенте

Post by Schtiel » Tue Jul 30, 2013 8:10 am

Ну так а в самом Alarmcontrol'e на клиенте что отображается? По идее, там или должен быть список сообщений, или "No connection to data server".

shapovalov
Posts: 21
Joined: Mon Dec 24, 2012 9:49 am

Re: [?]: Проблема с сообщениями на WinCC, сервер-клиенте

Post by shapovalov » Tue Jul 30, 2013 10:18 am

Все разобрался, "подергал" startap на сервере, перезагрузил. Сообщения подтянулись и тренды тоже.
Спасибо за отклик.

shapovalov
Posts: 21
Joined: Mon Dec 24, 2012 9:49 am

Re: [?+]: Проблема с сообщениями на WinCC, сервер-клиенте

Post by shapovalov » Tue Aug 06, 2013 10:38 am

Кстати, а какое максимально возможное число подключаемых серверов?

Post Reply