plcforum.uz.ua

International PLC Forum
It is currently Sat Nov 18, 2017 11:05 am

All times are UTC + 3 hours


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Thu Feb 08, 2007 10:08 am 

Joined: Thu Feb 08, 2007 9:26 am
Posts: 4
Location: Russia
Simatic WinAC v 4.1 (SP1 included) with key

[dead] Simatic_WinAC_4.1_with_key.rar

WinAC v4.1 Demonstration CD
9 * 44.444.444 + 18.808.290
[dead] WinAC_v4_1_Demonstration.rar


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jul 11, 2008 7:56 am 

Joined: Thu Nov 15, 2007 7:04 pm
Posts: 35
Location: Iran
hi
when I want to install winac it writes you should have .NET and when I want to install .NET it gets this error :

Code:
This Setup is only for the following products:

SIMATIC NET CD 11/2003



None of these products is installed on your computer.

Setup will be aborted...


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jul 11, 2008 8:49 am 
Site Admin

Joined: Thu Feb 16, 2006 6:25 pm
Posts: 3056
Location: Russia
Readme wrote:
3 Software Requirements

WinAC Basis V4.1 SP1 requires either of the following operating systems:

Microsoft Windows 2000 Professional, Service Pack 3 or higher
Microsoft Windows XP Professional, Service Pack 1

Note: SIMATIC NET V6.2.1 does not support Service Pack 2 for Windows XP. Do not upgrade your computer to Windows XP SP2.

Before you install WinAC Basis, you must first install the appropriate SIMATIC NET software:

SIMATIC NET V6.2.1 or later

The SIMATIC NET CDs are supplied as part of the WinAC Basis package.

Note
WinAC uses functionality of the SIMATIC NET software that does not require an authorization. If you do not plan to use any SIMATIC NET product, deselect the option for running the automatic authorization when you install the SIMATIC NET software for WinAC.


Simatic NET for this WinAC in the folder SN62_HF04 (V6.2.4)
Code:
  **************************************************
  *                                                *
  *  SIMATIC NET CD 11/03 HF4                      *
  *                                                *
  **************************************************

Date: 04/14/2004

This file contains the latest information about the product:
- Avoid a message box of the CI_DLL.DLL that prevents correct startup of
WinAC.


Top
 Profile  
 
PostPosted: Fri Apr 28, 2017 6:59 pm 

Joined: Thu Apr 27, 2017 3:29 pm
Posts: 2
Dear all,

I know that the post is very old, but I'd need of WinAC Basis v3.0 or higher. (oo)
Has it somebody?
Thanks in advance.

Regards

Max


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 3 hours


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by International PLCforum® Forum Software © PLCforum
Mobile version