plcforum.uz.ua

International PLC Forum
It is currently Fri Sep 21, 2018 5:27 am

All times are UTC + 3 hours


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sat Jun 16, 2018 7:40 pm 

Joined: Sat Jun 16, 2018 7:29 pm
Posts: 1
Afternoon all,

I have a Weintek 8071ie HMI that I am using to interrogate 5 off Siemens Logo 0BA8 as a plant temperature monitor and alarm system over my LAN. The problem I have is with recording my temperatures with a data sampling object, a trend display and history.

I can read and display my temperatures from AM1 and AM2 using numeric display objects by reading AM1 either directly or VW0 or VW1118 and AM2 either directly or VW2 or VW1120 so this proves that the information can be read on these addresses.

However I have tried all these addresses in the data sampling object and tried to display them in a Trend display and also history and nothing is displayed.


Hopefully this makes sense and someone can advise where I may be going wrong.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 3 hours


Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by International PLCforum® Forum Software © PLCforum
Mobile version