plcforum.uz.ua

International PLC Forum
It is currently Mon Jul 16, 2018 1:54 pm

All times are UTC + 3 hours


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue May 15, 2018 11:42 am 

Joined: Tue May 15, 2018 11:31 am
Posts: 2
Hello there,
i am having problem with siemens simatic net(Communication Processor) cp 342-5 and its led display status indicates Sf which is constantly flashing when in run mode.Since i dont have tiaportal software to diagnose the fault..

is it the hardware fault/can it be troubleshoot by replacing new cp module
If anyone could help on this topic..
Help would be highly appreciated.
Thanks in advance


Top
 Profile  
 
PostPosted: Wed May 16, 2018 9:44 am 
Site Admin

Joined: Thu Feb 16, 2006 6:25 pm
Posts: 3284
Location: Russia
I have 2 bad CP342-5 (2005 year) - hardware problems
Image

Quote:
led display status indicates Sf which is constantly flashing when in run mode
See online diagnostic buffer


Top
 Profile  
 
PostPosted: Thu May 17, 2018 6:26 am 

Joined: Tue May 15, 2018 11:31 am
Posts: 2
Since i dont have access to Tia portal Software so seeing online diagnostic buffer is not possible.
The only thing i could do was replace the "Old Simatic Net Cp module 6PGK7 342-5DA01- 0XE0"
with "New Simatic Net Cp module 6PGK7 342-5DA02- 0XE0".
Result: New simatic net Cp's led indication displayed Flashing BF.
(is it problem with profibus/ should i configure address of profibus slave)

Thanks in advance


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 3 hours


Who is online

Users browsing this forum: zefcio and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by International PLCforum® Forum Software © PLCforum
Mobile version