plcforum.uz.ua

International PLC Forum
It is currently Sun Dec 17, 2017 3:01 pm

All times are UTC + 3 hours


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Oct 03, 2017 11:44 pm 

Joined: Wed Feb 24, 2016 1:36 pm
Posts: 2
HI all..

I got the strrange problem... I am using a scalance -
SCALANCE W748-1 M12 which address is set to 172.10.0.65 (boom) *update same IP for PLC (boom)

behind it - using its build-in NAT there is a PLC.

What is strange - when i want to connect to it via cable - everything is fine.
when my friend connects it is ok.

But when i want to connect using my filed PG - i am all the time getting a message - incompatible device found at address...

What is strange i use to have this problem before - then small work around helped. Built-in Pg wi-fi was getting this error but USB tp-link wifi worked.

Right now I am getting this issue on both of them.

Any help? Any clues?

Please this plc is a part of moving machine and i really can not follow it with cable
Image


Top
 Profile  
 
PostPosted: Wed Oct 04, 2017 8:53 am 
Site Admin

Joined: Thu Feb 16, 2006 6:25 pm
Posts: 3082
Location: Russia
Install Update or Service Pack 1 for TIA Portal V13 https://support.industry.siemens.com/cs/document/105825934/service-pack-1-for-simatic-step-7-v13-incl-plcsim-(tia-portal)
Quote:
The new ET 200SP CPUs are configured exclusively in the Totally Integrated Automation Portal with STEP 7 Professional V13 and higher.
The STEP7 V13 Update 3 is available for download under “Updates for STEP 7 V13 and WinCC V13“, entry ID:
https://support.industry.siemens.com/cs/document/90466591/updates-for-step-7-v13-and-wincc-v13


Top
 Profile  
 
PostPosted: Wed Oct 04, 2017 2:08 pm 

Joined: Wed Feb 24, 2016 1:36 pm
Posts: 2
It is not that - i got SP2

Image

and also tia updater - finds nothing to be updated..


EDIT: it is solved! What i was doing wrong is not puting in the gateway! When have put on my wifi settings the gateway same address as scalance it worked!

@Moderator - please close the topic.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 3 hours


Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by International PLCforum® Forum Software © PLCforum
Mobile version