4Ai TC ST 6ES7 134 -4JD00- 0AB0 reading error

SIMATIC S7-200/300/400, Step7, PCS7, CFC, SFC, PDM, PLCSIM,
SCL, Graph, SPS-VISU S5/S7, IBHsoftec, LOGO ...
Post Reply
aliuta2000
Posts: 16
Joined: Wed Dec 16, 2015 8:17 pm

4Ai TC ST 6ES7 134 -4JD00- 0AB0 reading error

Post by aliuta2000 » Mon Apr 10, 2017 5:47 am

Hello ,
I am using an Im151-8PN and in configuration at some point i have an module 4Ai TC ST 6ES7 134 -4JD00- 0AB0. I am using an termocuple Type K and instead of actual value( about 13 o C) i get aproximately - 9oC . For reading termocuple type K i am using an Siemens Function.
I know also there the Input for Temperature will be divided by 10 and you get the real values. Haw i can solve the issue ? I do not want to use offset for correcting this. Is any solution for this ? I mention i have send back first termocuple type K cause i thought it is deffect. Now i have received another brand new , and the same situation.

I mention i have been working a lot with termocuple type K but for S300/ and there i had no issue with reading correct the temperature value.
Thank you a lot for your response

misa1515
Posts: 23
Joined: Mon Jan 03, 2011 10:51 am

Re: 4Ai TC ST 6ES7 134 -4JD00- 0AB0 reading error

Post by misa1515 » Tue Apr 11, 2017 3:55 am

Hello,
you must to use compensation (realized via using of additional ET200S AI RTD modul with Pt100). In other case temperature is not on correct level.
For more info you can read manual https://support.industry.siemens.com/cs ... 0&lc=en-WW (page 30-31 - there are 3 possibilities of temperature compensation, but then you must to read full pdf).
Give feedback if this help to you (fyi ET200SP AI TC don´t needed addional modul, but this is different HW range like ET200S).

aliuta2000
Posts: 16
Joined: Wed Dec 16, 2015 8:17 pm

Re: 4Ai TC ST 6ES7 134 -4JD00- 0AB0 reading error

Post by aliuta2000 » Wed Apr 12, 2017 7:24 am

Hello,

the page that you have indicate to me is just one type of connection and compensating jonction .
I am using special cable ( compensation cable) not regular cable CU cable for connecting termocuple type K.

For the moment i need to use o feasible solution to use a reading temperature.
I need to use a module and probe ( even if is Pt 100/1000). Ranhe is to 100-150 degree C.
please help .

Thank you

aliuta2000
Posts: 16
Joined: Wed Dec 16, 2015 8:17 pm

Re: 4Ai TC ST 6ES7 134 -4JD00- 0AB0 reading error

Post by aliuta2000 » Thu May 25, 2017 9:45 am

Hello,
I have solved this issue by using 2 AI RTD HF and probe Pt 100.
This is running also himself witout any aditional reference.
If there is needed TC measure temperature , the good module for measure is 2AI TC HF.
Please read before use/ choose the module , there is needed internal comensation for use just that module.

I have made the mistake for using module with " No Internal compensation " and i was forced to use adition module for compensating .

Thank you for support.

Post Reply