plcforum.uz.ua

International PLC Forum
It is currently Wed Aug 16, 2017 8:37 pm

All times are UTC + 3 hours


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Fri Apr 21, 2017 9:45 am 

Joined: Fri Apr 21, 2017 9:41 am
Posts: 3
hi
i have a problem with plcsim and HMI simulation.
i made a simple start/stop program in TIA V14 and simulated it in plcsim,works fine.
also a simple wincc project created with tag management and some button that indicates start/stop and motor output state.
when i start plcsim and hmi simulation at one time, values [like bit state] that are in plcsim forces to hmi and when i clicked a start button in hmi, nothing run
but when i set start bit in plcsim, output activated and indicators in hmi blinks on.
what is problem in my project?

thanks for yours attention.


Top
 Profile  
 
PostPosted: Fri Apr 21, 2017 9:50 am 
Site Admin

Joined: Thu Feb 16, 2006 6:25 pm
Posts: 3018
Location: Russia
ScreenCopy or YouTube video with problem ?


Top
 Profile  
 
PostPosted: Fri Apr 21, 2017 3:45 pm 

Joined: Fri Apr 21, 2017 9:41 am
Posts: 3
i cant take video,because this is my office system and i don't have this access. i can upload hole tia V14 project in upload center , if this help to solve my problem i do it.
thanks


Top
 Profile  
 
PostPosted: Fri Apr 21, 2017 4:28 pm 
Site Admin

Joined: Thu Feb 16, 2006 6:25 pm
Posts: 3018
Location: Russia
only screencopy can help


Top
 Profile  
 
PostPosted: Sat Apr 22, 2017 8:03 pm 

Joined: Mon Aug 23, 2010 9:32 pm
Posts: 2
Use "Compile Software (rebuild all)" for your HMI and try again


Top
 Profile  
 
PostPosted: Tue Apr 25, 2017 8:52 pm 

Joined: Fri Apr 21, 2017 9:41 am
Posts: 3
thank you much. my problem solved.i've changed I/O bits status like I0.0 from HMI side, so that's wrong. i must set or reset a memory bit like m0.0 from hmi for start or restart a motor output.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 3 hours


Who is online

Users browsing this forum: Google [Bot], sbcwb and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by International PLCforum® Forum Software © PLCforum
Mobile version